28.3. /system default-configuration

Toto nastavení bylo přidáno ve verzi 3.0rc5. Tak jak jsem jej pochopil jedná se o skript který se vykonává v různých okažicích. Jeho aktuální podobu zjistíme příkazem

[admin@MikroTik] /system default-configuration print
  script: #| IP address 192.168.88.1/24 is on ether1
          #| ether1 is enabled

          :global action

          # these commands are executed after installation or configuration reset
          :if ($action = "apply") do={
              :delay 5s
              /ip address add address=192.168.88.1/24 interface=ether1 comment="default configuration"
          }

          # these commands are executed if user requests to remove default configuration
          :if ($action = "revert") do={
              /ip address {
                  :local o [find address="192.168.88.1/24" interface="ether1" comment="default configuration"]
                :if ([:len $o] != 0) do={ remove $o }
              }
          }

Skript nastavíme příkazem /system default-configuration get script